Starší verze Windowsu jsou v ohrožení!

Jestli používáte starší verzi Windowsu, raději si hned nainstalujte patch.

Microsoft včera vydali patch, kde se rychle snaží opravit docela velký problém v bezpečnosti uživatelů. Problém se týká hlavně Vzdálené Plochy. V ohrožení jsou Windows 7, ale i starší verze, třeba Windows Server 2008 nebo Windows XP.

Microsoft říká, že samotný protokol Vzdálené Plochy je v pořádku, ale problém se týká procesu autentifikace, kam uživatel vůbec nezasahuje a tak nemůže ničemu sám zabránit. To znamená, že pokud malware, který se chová jako červ, využije tuto chybu, bude moct skákat z jednoho nezabezpečeného počítače na druhý. Něco podobného se stalo například při šíření WannaCry malwaru, který se rozšířil skoro po celém světě v roce 2017. Přesně tak tuto chybu popisuje Microsoft.

BANNER_WEB2.jpg

Uživatelé Windows 7, Windows Server 2008 RT a Windows Server 2008 (což jsou všechno stále podporované systémy), by měli použít Windows Update, aby si nainstalovali patch. Starší verze (třeba Windows 2003) už patch bohužel nedostanou. Pochybuju ale, že někdo ještě něco takového používá. Pokud ano, pořád je možnost patch nainstalovat manuálně.

BANNER_WEB2.jpg

Napsat komentář

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *